AWS outage partially impacting our services
Incident Report for Catalyst
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 17:34 EST
Identified
We are experiencing a platform issue due to an outage with Amazon Web Services. This is causing some reduced platform performance that may result in some issues with loading Catalyst data.

At Catalyst, we are consistently aiming to ensure that we provide users with the best possible experience when using our product. We are actively working to capture status updates from Amazon Web Services.

When this issue has been corrected, we will post an update to confirm that the platform functionality has been fully restored.
Posted Dec 22, 2021 - 09:44 EST
This incident affected: Website.