Parcial Outage
Incident Report for Catalyst
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 18:03 EDT
Identified
The issue has been identified and a fix implemented. The team is analyzing the results to determine if the problem is fully resolved.
Posted Apr 03, 2024 - 16:38 EDT
Update
the issue investigation is still undergoing.
Posted Apr 03, 2024 - 15:49 EDT
Investigating
Some customers are experiencing degraded performance.
Posted Apr 03, 2024 - 13:23 EDT
This incident affected: Website.