Salesforce platform outage
Incident Report for Catalyst
Resolved
Salesforce has resolved the incident. Please see https://status.salesforce.com/incidents/5486 for a complete explanation.
Posted May 08, 2020 - 15:03 EDT
Monitoring
There is currently an outage affecting Salesforce that impacts Catalyst's ability to sync data to and from their platform. This affects customers hosted on Salesforce's NA112 instance. Currently, Salesforce cannot accept any changes made from Catalyst for this instance. If you are an impacted customer, please refrain from updating synced fields at this time.

More information about this incident can be found here: https://status.salesforce.com/incidents/5486, and we will provide updates as they become available.
Posted May 08, 2020 - 14:12 EDT
This incident affected: Website.