Some users are unable to login
Incident Report for Catalyst
Resolved
The solution implemented by the engineering team has had a positive impact, and users can now log in without issues.

The engineering team will keep monitoring the results.
Posted Jun 05, 2023 - 11:20 EDT
Monitoring
The issue has been identified. We implemented a fix and are monitoring the results.
Posted Jun 05, 2023 - 11:13 EDT
Investigating
Our monitoring shows that some users are not able to log in to Catalyst. The engineering team is investigating the issue.
Posted Jun 05, 2023 - 10:59 EDT
This incident affected: Website.