Residual platform performance issues from AWS outage
Incident Report for Catalyst
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 21:35 EST
Identified
Due to the effects of the Amazon Web Services outage from yesterday, we are experiencing some residual platform performance issues today. We are currently working to mitigate these performance issues.

When this issue has been corrected, we will post an update to confirm that the platform functionality has been fully restored.
Posted Dec 23, 2021 - 10:46 EST
This incident affected: Website.