Partial Outage in Some Features
Incident Report for Catalyst
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 11:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 22:24 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2023 - 18:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 00:22 EDT
Investigating
We are experiencing an issue that may cause some modules in Catalyst to load slowly, or fail to load. We are currently investigating the issue.
Posted Aug 29, 2023 - 18:00 EDT
This incident affected: Website.