The new field mappings are now working, and we plan to backfill anything created during the downtime.
Posted Jan 22, 2025 - 13:13 EST
Update
Salesforce and Pendo syncing are both now operational, but we are working on a fix for new Salesforce field mappings.
Posted Jan 20, 2025 - 10:31 EST
Update
Scheduled salesforce syncs have resumed, Pendo syncs are still not operational
Posted Jan 17, 2025 - 23:56 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2025 - 16:20 EST
Identified
Currently our scheduled Salesforce syncs and our Pendo syncs are not operational. For Salesforce, any updates that come through push topic events are still successful as are syncs of team member fields. We are investigating this and are looking to resolve shortly.