Users are currently not able to login
Incident Report for Catalyst
Resolved
The solution implemented by the engineering team has had a positive impact and users can log in without issues.

The engineering team will keep monitoring the incident.
Posted Jun 04, 2023 - 17:59 EDT
Update
The engineering team has implemented a solution. We are monitoring the results.
Posted Jun 04, 2023 - 17:54 EDT
Update
The investigation is still in progress.
Posted Jun 04, 2023 - 17:49 EDT
Investigating
Catalyst users are unable to log in to the platform. The team is investigating the issue.

Existing sessions aren't affected by the issue.
Posted Jun 04, 2023 - 16:59 EDT
This incident affected: Website.